Login

로그인해주세요

Login

로그인해주세요

Citrix 제품 보안 업데이트 권고

2024-05-10

개요
o Citrix는 자사 제품에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]

o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고


설명
o CitrixXenCenter에서 사용 중인 PuTTY에서 발생하는 관리자 SSH 개인키 탈취 취약점(CVE-2024-31497) [1]

영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2024-31497

PuTTY

(Citrix Hypervisor 8.2 CU1 LTSR XenCenter 환경)

0.81 까지(제외)

0.81

XenCenter 시스템에 설치된 PuTTY 해결 버전으로 교체 또는 제거하거나, XenCenter 8.2.6 또는 8.2.7 이후 버전으로 업데이트 수행 [1]

기타 문의사항

o 한국인터넷진흥원 사이버민원센터: 국번없이 118


[참고사이트]
[1] https://support.citrix.com/article/CTX633416/citrix-hypervisor-security-update-for-cve202431497

작성 : 침해사고분석? 취약점분석팀