Login

로그인해주세요

Login

로그인해주세요

Wordpress 플러그인 보안 업데이트 권고

2024-05-08

개요
o WordPressLiteSpeed Cache Icegram Express 플러그인 취약점을 해결한 보안 업데이트 발표 [1][2]
o 영향받는 버전을 사용 중인 시스템 사용자는 해결 방안에 따라 최신 버전으로 업데이트 권고

* LiteSpeed Cache 플러그인 : 서버 수준 캐시 및 최적화 기능의 사이트 가속 플꾷그인

* Icegram Express 플러그인 : 자동화 이메일 마케팅 쏇러그인


설명

o WordPressLiteSpeed Cache에서 발생하는 XSS 취약점(CVE-2023-40000) [1]

o WordPressIcegram Express에서 발생하는 SQL Injection 취약점(CVE-2024-2876) [2]


영향받는 제품 및 해결 방안

취약점

제품명

영향받는 버전

해결 버전

CVE-2023-40000

LiteSpeed Cache

5.7 까지(포함)

5.7.0.1

CVE-2024-2876

Icegram Express

5.7.14 까지(포함)

5.7.15

? 하단의 참고사이트를 확인하여 업데이트 수행 [1][2][3][4]


기타 문의사항
o 한국인터넷진흥원 사이버민원센터: 국번없이 118


[참고사이트]

[1] https://www.wordfence.com/threat-intel/vulnerabilities/wordpress-plugins/litespeed-cache/litespeed-cache-57-reflected-cross-site-scripting-via-nameservers-and-msg

[2] https://www.wordfence.com/threat-intel/vulnerabilities/wordpress-plugins/email-subscribers/icegram-express-email-subscribers-newsletters-and-marketing-automation-plugin-5714-unauthenticated-sql-injection

[3] https://wordpress.org/plugins/litespeed-cache/

[4] https://wordpress.org/plugins/email-subscribers/


작성 : 침해사고분석단 취약점분석팀