Login

로그인해주세요

BIND DNS 취약점 보안 업데이트 권고

2021-08-26

□ 개요
 o ISC(Internet Systems Consortium)는 BIND DNS에서 서비스 거부를 유발하는 취약점을 해결한 보안 업데이트 발표
 o 영향받는 버전의 사용자는 서비스 거부 피해가 발생할 수 있으므로, 아래 해결 방안을 참조하여 조치 권고

□ 설명
 o BIND DNS에서 특수하게 조작된 패킷을 수신할 때 발생하는 서비스 거부 취약점(CVE-2021-25218) [1]

□ 영향받는 소프트웨어
 o BIND 9
  - 9.16.19
  - 9.17.16
  - 9.16.19-S1(BIND Supported Preview Edition) 버전
 
□ 해결 방안
 o BIND 버전 업그레이드를 통한 조치
  - BIND 9.16.20
  - BIND 9.17.17
  - BIND 9.16.20-S1(Supported Preview Edition) 버전

□ 기타 문의사항
 o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://kb.isc.org/v1/docs/cve-2021-25218


□ 작성 : 침해사고분석단 취약점분석팀