보안패치정보

새로운 해킹 및 바이러스 정보 업데이트등 보안관련 정보를 수집하여
호스트센터 고객님께 알려드리고 있습니다.

Apache HTTP Server 보안 업데이트 권고 2021-10-07
□ 개요
o Apache 소프트웨어 재단은 자사의 HTTP Server에서 발생하는 취약점을 해결한 보안 업데이트 발표 [1]
o 해당 취약점을 악용한 사례가 발견되어 이용자들의 각별한 주의와 적극적인 업데이트 필요

□ 설명
o Apache HTTP Server에서 경로 탐색(Path Traversal)으로 인해 발생하는 정보노출 취약점(CVE-2021-41773)
o Apache HTTP Server에서 널 포인터 역참조로 인해 발생하는 서비스거부 취약점(CVE-2021-41524)

□ 영향받는 버전 및 해결 방안
제품 영향받는 버전 최신 버전
Apache HTTP Server 2.4.49 버전
(이전 버전은 영향받지 않음) 2.4.50 버전 o 제조사 홈페이지를 통해 최신 버전으로 업데이트 적용 [2]

□ 기타 문의사항
o 한국인터넷진흥원 사이버민원센터: 국번없이 118

[참고사이트]
[1] https://httpd.apache.org/security/vulnerabilities_24.html
[2] https://httpd.apache.org/download.cgi



□ 작성 : 침해사고분석단 취약점분석팀